本站内容来自网络、遵守国家法律!如违规请发邮件:uak226620@163.com 处理

设为首页 加入收藏

当前位置:泰闻网 > 科技资讯 >

虚幻引擎已支持High Sierra 可用Mac平台开发VR内容
2017-06-23 06:28

7.jpg

  苹果已于月初召开的 WWDC 2017 全球开发者大会上宣布 MacOS 将实现对 VR 的支持,并宣布了首批 VR-Ready 电脑,包括最新的 27 英寸 iMac 和 iMac Pro。

  当然,苹果支持 VR 的一个前提是采用最新发布的 MacOS 系统 High Sierra(Mac OS 10.13)。在 WWDC 上,苹果已经发布了开发者 beta 版,正式版计划今年秋季正式上线。新的 VR 特性将与 Valve、Unity 和虚幻引擎相整合。而 Epic Games 跟电影特效制作公司工业光魔(ILM)也在今年的

  WWDC 大会上,展示了如何使用虚幻引擎的 VR 编辑器和 iMac Pro 来制作星球大战题材的 VR 体验。

  现在 Epic Games 发布了支持 High Sierra 的早期访问版虚幻引擎,允许开发者使用 Mac 平台开发虚拟现实内容。早期访问版本可在 GitHub 平台获取,但值得注意的是,早期访问版本目前尚不能为开发者提供完整的功能。Epic Games 表示,全面支持在 Mac 平台上开发 VR 内容仅为虚幻引擎的一部分更新,届时虚幻引擎还将支持 Metal 2 和带来各种通用优化。

  虚幻引擎 4.18 版本计划在今年 9 月份推出开发者预览版,完整版本将于今年 10 月初发布。

上一篇:这款人形机器人会爬楼梯和开门 最擅长熨烫衣服

下一篇:WPS日历:您身边不可缺少的智能时间管理助手



泰闻网个别行为侵犯了任何一方的正当权益,请联系我们:uak226620@163.com;我们在核实后将在最短的时间内删除,并致以诚挚歉意。